BridgePoint on Eclipse 4

Home Forums BridgePoint Development and Integrations BridgePoint on Eclipse 4

This topic contains 0 replies, has 1 voice, and was last updated by  keithbrown 4 years, 1 month ago.

Viewing 1 post (of 1 total)
Author Posts
Author Posts
August 20, 2015 at 6:33 pm #5242

keithbrown
Keymaster

We have discussed previously the “Three Layers” of the application: application, semantic, and technology.

The next release of BridgePoint will make some major moves on the technology layer. BridgePoint is moving to Eclipse 4.4 (Luna), CDT 8, Java 8, and EGit 3.4. These changes will answer user requests to run on a newer Eclipse as well as allow BridgePoint to function cleanly in a Papyrus/Eclipse software ecosystem.

The xtUML team is now publishing branch builds of this new environment for early adopters. We encourage interested users to visit the download page to grab a copy to test and provide feedback.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.