Reply To: BridgePoint in Eclipse supporting JDK1.8

homepage Forums BridgePoint Development and Integrations BridgePoint in Eclipse supporting JDK1.8 Reply To: BridgePoint in Eclipse supporting JDK1.8

#5244
keithbrown
Keymaster

Hello Ben,

I just wanted to point out that we have an engineering build of BridgePoint available now based on eclipse 4 and Java 1.8. See the Nightly Builds section of the Download page.

Best,
Keith