Setup the metamodel project on Linux

homepage Forums BridgePoint/xtUML Usage and Training Setup the metamodel project on Linux

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1062
    Domonkos Asztalos
    Participant

    I couldn’t setup the metamodel project from the welcome menu on Linux (Ubuntu 12.10), while doing the same for windows is not a problem. There is a sand-clock for forever …
    Any idea?

    #1063
    keithbrown
    Keymaster

    Hi Domonkos,

    It worked for me when I just tried it, but I’ve seen similar behavior to what you describe in the past. Let’s try to import the metamodel, but do it by hand and bypass the welcome page. Here are the steps:

    1) Create a new project “metamodel”
    2) Right-click on it and select “Import…” from the context menu
    3) Now expand “BridgePoint > BridgePoint Model”.
    4) Choose “BridgePoint Model”, click “Next >”
    5) Now click “Browse…” and navigate to /eclipse_extensions/BridgePoint/eclipse/plugins/com.mentor.nucleus.bp.welcome_/models/xtUML_Metamodel.xtuml”
    6) Once the file is selected, click “Finish”

    The model should be imported. Please let me know if this works or not.

    Regards,
    Keith

    #1066
    Domonkos Asztalos
    Participant

    Hi Keith,

    it did work, thanks!

    Regards,
    Domonkos

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.